1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

router eminent 4050 werkt niet

Discussie in 'Internet - Algemeen' gestart door roewy, 8 jul 2007.

Niet open voor verdere reacties.
  1. hallo, wellicht weet iemand een oplossing. Heb vandaag een router gekocht de Eminent 4050. Deze zou erg makkelijk te installeren zijn. Had netjes de installatiecd gevolg en bij internet gekozen voor kabel en dhcp. Toen hij vervolgens de internetverbinding ging testen gaf hij aan dat dit niet werkte. Met mijn andere router (e-tech rtbr04) werkte alles probleemloos. Doe ik iets verkeerd of werkt deze router gewoon niet goed met Multikabel? De modem is de standaardmodem, Scientific Atlanta.... Wie kan me helpen?
     
  2. Stappenplan:

    1: Reset het modem, stekker er uit en er in doen. (30 Sec wachten)
    2: Haal de spanning van de router
    3: Reset het modem
    4: Start de router weer

    Je zou nu internet moeten hebben. Zo niet, dan hoor ik het..
     
  3. je hebt gelijk. werkt nu goed! bedankt! stond er niet bij stil dat de modem 1st gereset moest worden als er een andere router op aangesloten werd. Jammer dat ze dit niet in hun gebruikershandleiding als aandachtspunt hadden opgenomen. Je moet het maar weten....
     
  4. Haha, daar is dit forum voor ;-)
     
Niet open voor verdere reacties.

Deel Deze Pagina