1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Downloaden stopt door Belkin router. WIE HELPT?

Discussie in 'Internet - Eigen netwerk' gestart door alfredhamstra, 20 jun 2007.

Niet open voor verdere reacties.
  1. Heb je echt een cross-kabel nodig normaal tussen copperjet en pc ??
    Want de linksys heeft normaal een 'rechte' kabel nodig.

    Staat je linksys als router ingesteld ? Dan moet de copperjet als bridge
    Staat je linksys als bridge/accesspoint ingesteld: dan moet de copperjet als router draaien.

    Verder nog wel de login gegevens in de router zetten denk ik (ADSL).
     
  2. Dag JimB,
    dank voor het meedenken.
    Tussen de CJ en de PC zit normaal gesproken de cross kabel.
    De CJ staat ook (standaard) op bridge ingesteld. De linksys (denk ik) op router (standaard configuratie). Login gegevens zijn niet nodig; ik heb ze destijds alleen voor e-mail gehad. Er is toch sprake van dynamische IP?
    Groet, Arjan.
     
  3. Stappenplan:

    1: Reset het modem, stekker er uit en er in doen. (30 Sec wachten)
    2: Haal de spanning van de router
    3: Reset het modem
    4: Start de router weer

    Je zou nu internet moeten hebben. Zo niet, dan hoor ik het..
     
  4. Howww wacht even .. De copperjet heeft al een DHCP aan boord..

    Wat je kan proberen is de DHCP van de WRT uit te zetten, dan de kabel van de copperjet in LAN 1 van de WRT doen..
     
  5. Hallo Thomas!
    Dat aan en uit zetten is een aardige bezigheid geworden.
    Ik ga nu proberen de DHCP op de WRT uit te zetten.
    Ik laat het weten.
    Groet, Arjan.
     
  6. Als ik de DHCP wil uitzetten, moet ik een ander protocol kiezen (static IP, PPPoE etc.). Dat is volgens mij niet van toepassing.
    Het is een simpele copperjet 810. Die op bridge is ingesteld (standaard quicknet). Toch herkent / ziet de router de modem niet (of vv). In het status scherm van de router worden geen van de modem te verkrijgen IP adressen getoond. Heb je naast het aan en uit zetten nog meer suggesties? Zie mijn post van 11:18 pm op dit probleem.
    Groet, ArjanT.
     
  7. Arjan, mag ik weten waar je woont? Mail het me anders even..
     
  8. Thomas,
    na uitvoerige ondersteuning en consultatie, waarvoor nogmaals hartelijk dank, zijn we tot de conclusie gekomen dat de door Quicknet geleverde modem (Copperjet 810) hoogstwaarschijnlijk defect is.
    Niet dat er geen internetsignaal wordt doorgegeven; maar het doorgeven van het IP adres aan de router (dynamisch IP) blijkt niet te functioneren.
    Het statusscherm van de router (WRT54G) blijft 0-en (nullen) geven in de internet IP adressen.
    Daarom hebben we tegen de regels in er voor gekozen om het IP adres van Quicknet hard in de router op te nemen. Dit werkt - zolang als dat goed gaat. Ik zal bij Quicknet om een nieuwe modem vragen. Ik hou je op de hoogte van de vorderingen.
    Naast de hoeveelheid vergelijkbare problemen die op het net zwerven kan ik niet anders zeggen dan fantastisch door je geholpen te zijn.
    Dank en groet,
    Arjan
     
  9. Als je het IP hard invoerd, en dan doet hij het wel ligt het niet aan je modem hoor....
    Je modem doet niks dan doorgeven, dus ook geen DHCP functie...

    EDIT

    Hmm volgende keer zal ik eerst alles lezen alvorens te reageren.
    Blijf het raar vinden maargoed, het zal me benieuwen of een ander modem je gaat helpen. Wel even melden wat de oplossing is, altijd interessant om te lezen!

    Ik lees trouwens over een crosscable vanaf de router naar je pc? waarom dat?
     
  10. Het modem werkt als bridge..

    Wanneer hij aan de PC wel een DHCP doorgeeft en aan de routers niet, dan denk ik eerder dat het ergens in het modem zit. Je zou het modem eigenlijk een keer moeten forceren zijn DHCP geheugen leeg te maken..

    Maar tot nu toe zie ik eigenlijk geen functies in die copperjet waar je wat mee kan..
     
Niet open voor verdere reacties.

Deel Deze Pagina