1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Humax IR-FOX C opstart-problemen

Discussie in 'Humax IR-FOX C (SD-Tuner)' gestart door CeeS, 20 mrt 2007.

Niet open voor verdere reacties.
  1. Vandaag (eindelijk) de digitale ontvanger bij mijn Power-Bundel binnen gekregen. De IR-FOX C dus zoals meerdere mensen hem de laatste tijd kregen. Maar helaas wil hij niet werken, hij komt niet door de opstart sequence heen zo te zien.

    Wat er gebeurd is :
    - Ik doe de stekker in het stopcontact
    - De (rechter) gele "radio-LED" gaat continue aan
    - na een seconde of 3 gaan de linker 2 LEDS (rood/standby en groen/tv) gedurende een seconde of 5 knipperen terwijl de radio-led aan blijft.
    - Daarna stoppen de rode en groen led met knipperen en is alleen de gele nog aan.
    - Na 1 seconde gaat de gele led ook uit
    - Weer een seconde later gaan alle 3 LEDs continue branden en blijven aan.

    Verder gebeurt er niets als ik op de afstandbediening druk en ook niet als ik de linker aan/uit knop op het frontpaneel indruk.

    Ik heb het idee dat de ontvanger dus een DOA is (dead on arrival), maar wil even zeker weten hoe de LEDs zich zouden moeten gedragen als je de stekker in het stopcontact steekt. Kan iemand met deze ontvanger even kijken hoe dat normaal hoort te gaan ?

    PS:
    Het digitale klokje blijft ook donker, maar misschien gaat dat pas aan als de ontvanger aangezet wordt ?
     
  2. Wat zei de helpdesk? :wink:

    Als je hiermee het "display" op het front van de ontvanger bedoelt dan zal dat waarschijnlijk zwart blijven. Een aanbevolen SDTV kabel ontvanger mag van de kabelbedrijven namelijk niet meer kosten dan 100 euro. Humax heeft daarom wat moeten snoeien in de standaard uitrusting van de IR-FOX C en besloten om het display te vervangen door een zwart plaatje.
     
  3. Ik wil eerst even weten wat er werkelijk zou moeten gebeuren voordat ik die bel. Vandaar de vraag aan mede-eigenaren van deze ontvanger. :?
    De LEDS zouden ook nog een foutcode kunnen weergeven, maar googelen leverde niets op.

    Zit dus alleen de infrarood ontvanger voor de afstandbediening achter zeker.
     
  4. Toch maar even gebeld met de helpdesk.

    Netjes geholpen, zonder overbodige vragen.
    Ik krijg een andere. Nog even geduld dus :cry:
     
  5. CeeS,

    Ik heb even getest wat het normale gedrag van de ledjes is. Alle stappen die jij beschreef zijn zoals ze horen te zijn met uitzondering van de laatste stap. In plaats van alle drie de ledjes hoort dan alleen het standby ledje continu te branden (of het power ledje, afhankelijk van de staat waarin het apparaat de vorige keer werd uitgeschakeld).

    Lijkt dus inderdaad op een DOA.
     
  6. Bedankt voor het testen en doorgeven :!:

    Ik had het vermoeden al dat ik wat jij beschrijft had moeten zien. Hij wordt nu omgewisseld, hopelijk heb ik meer geluk met de volgende....
     
  7. Yep, heb hem nog niet opengehad, maar ik gok dat het achter het zwarte plaatje leeg is, op de IR ontvanger na.

    Ik hoop dat het omruilen snel gaat.

    Oh, en mijn tip: Kijk eerst even of de geinstalleerde firmware bevalt....zo ja, niet updaten (zie mijn andere post)
     
  8. Had ik inderdaad gelezen, ik hou dat draadje even in de gaten en ik zal eerst eens een tijdje kijken of het met de standaard aanwezige firmware zonder al te veel problemen werkt.
     
  9. hoelang heb je moeten wachten tot je de decoder in huis had.Ik wacht inmiddels 14 dagen.
     
  10. Erg lang, ik heb sinds eind januari de power-bundel en dus pas 20 maart de ontvanger gekregen.
    Maar je kunt met de klantenservice bellen en vragen wanneer je hem kunt verwachten, dat kunnen ze in het systeem zien als het goed is.
     
Niet open voor verdere reacties.

Deel Deze Pagina