1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Wegvallen verbinding tijdens downloaden van nieuwsgroepen

Discussie in 'Internet - Eigen netwerk' gestart door dubbie, 22 aug 2006.

Niet open voor verdere reacties.
  1. Hallo,

    Ik heb al een tijdje het X-tra abonnement van Multikabel. De snelheid (zowel up- als downloaden) is goed, alsmede de stabiliteit van de kabel.

    Deze stabiliteit gaat echter verloren op het moment dat ik ga downloaden van nieuwsgroepen. De verbinding valt weg en kan ik alleen terug krijgen door de kabelmodem te resetten. De verbinding valt overigens niet direct weg en ook niet altijd.

    Mijn configuratie:
    - Kabelmodem: Motorola SURFboard
    - Router: Linksys WRT54G 5.0
    - paar pc's
    - Usenet: Quicknet/Multikabel, Usenetserver

    Ik vraag me af of er meer gebruikers zijn die hiervan last hebben.
     
  2. Ik heb ook een WRT54G versie is alleen 2.0..

    Ik hoor soms verhalen dat de originele WRT54G versie 5.0 nogal onstabiel is.. Probeer er een DD-wrt op te zetten..
     
  3. Router

    Dit heb ik ook, ik draai nu met een DrayTek Vigor 2900 en heb helemaal geen last meer. Het schijnt dat LinkSys & Multikabel om een duistere reden geen goede partij samen zijn. Ik zou graag willen weten waar dat aan ligt, want heb nu een DrayTek te leen van m'n werk. Ik heb 2 verschillende nieuwe routers van LinkSys WRT54G versie 5.0 & WRT54GC (compact) versie geprobeerd en ze geven allebei dezelfde makken.
     
  4. Ik heb zelf een WRT54G v 1.1 V2.0 en V5.0 draaien gehad hier met de DD-wrt firmware. Geen problemen..
     
  5. Snelheid X-tra bij downloaden van bestanden in nieuwsgroepen

    Hallo.

    Ik heb een vraag. Ik ben sinds augustus 2006 geupgrade van Power naar X-tra. Als ik verschillende tests (http://speedtest.quicknet.nl/index2.html, Nuria, MGV verbindingsmeter) doe dan heb ik zowel onderling als met het downloaden van nieuwsgroepen (met Newsleecher - NL) verschillen in DL-snelheid.

    Waar de website van MK nog stabiel blijft bij 2300-2400 KB/s, kom ik bij Nuria op zo'n 16000-18000 Kb/s. Bij de MGV verbindingsmeter wordt dat dan zo'n 1410 KB/s (bestand is waarschijnlijk te klein om goed te kunnen meten) en bij Newsleecher komt de teller niet boven de 1,8 MB/s uit. Vaak duikt NL omlaag naar 500-900 KB/s maar boven de 2 MB/s kom ik toch echt niet. Bij NL ligt het gemiddelde op zo'n 1,3-1,4 MB/s. Over de snelheden bij NL maak ik me dus druk.

    De router heb ik inmiddels uit het netwerk verwijderd (die gaf niet meer door dan zo'n 6700 KB/s). Ik internet nu tijdelijk met 1 computer die schoon geïnstalleerd is, om te voorkomen dat eventuele andere pc's van invloed kunnen zijn.

    Zijn er mensen die een hogere (of lagere) snelheid halen bij het gebruik van NL? En weet iemand daarnaast wat ik aan mijn snelheid kan doen behalve weer de helpdesk bellen? Ik kan me namelijk niet voorstellen dat de nieuwsgroepen zelf het probleem zijn.

    Bij voorbaat dank.

    Met vriendelijke groet,


    Avatar....
     
  6. Als ik in mijn ciscolab test, haal ik op goede tijden rond de 14 MB van de MK server af..

    Eweka topt rond de 10..

    Hiermee gebruik ik newsleecher.. En test ik in de alt.binaries.test groep..
     
  7. Met andere woorden, het ligt wèl aan de nieuwsserver?

    Greetings,

    Avatar....
     
  8. Hoi hoi, first post, please be gentle.

    Ik heb hier ook wel eens last van, als ik m'n belkin wireless router aansluit, wilt ie mij nog wel eens van tijd tot tijd van de servers afknallen :( :( :(

    Iemand een idee hoe je dit kan oplossen?

    En cool dat je een cisco lab thuis hebt. Hoeveel heeft dat wel niet gekost?
     
  9. TC_NT,

    Dat lab staat niet thuis hoor 8) was dat maar zo..

    Ik heb hier alleen maar een Cisco Catalyst staan, die was 900 euro.. Mijn PIX firewall heb ik verkocht, die was een beetje overkill.. Verder draait mijn thuisnetwerkje op 3 WRT's en 2 Asus wl-500G's
     
  10. lol, op je werk ofzo? :P

    Maargoed, ik ga een beetje offtopic sorry

    ik denk dat ik al mn probleem weet en dat is dat ik een router op een router aan wil sluiten en dat gaat volgens mij niet helemaal jovel. maargoed, google zal me dan wel kunnen helpen
     
Niet open voor verdere reacties.

Deel Deze Pagina