1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Linksys WRT54G v5.1

Discussie in 'Internet - Eigen netwerk' gestart door schoenmt, 13 mei 2006.

Niet open voor verdere reacties.
  1. Ik heb een sitecom dc202 router staan en wil deze vervangen door de Linksys WRT54G omdat ik dan naast de twee vaste pc 's in mijn netwerk ook nog draadloos met mijn laptop wil kunnen werken.
    Na diverse keren stappen uit de "Quick Installation" te hebben uitgevoerd ben ik er nog steeds niet in geslaagd een internetverbinding tot stand te brengen.
    Op Internet staan op diverse forems ook de nodige problemen die mensen hebben met deze router.
    Het vreemde is dat een kennis van mij met de zelfde router (met een iets oudere firmware) wel verbinding heeft zowel via de kabel als draadloos.
    We hebben alle instellingen zoals hij ze heeft staan ook bij mij uit geprobeerd zonder resultaat.
    De Linksys is al de tweede Wireless router die ik aan de praat tracht te krijgen, hiervoor heb ik het met een exemplaar van sitecom geprobeerd met het zelfde resultaat.
    Hopelijk kan iemand mij verder helpen.
    Ton :?
     
  2. Probeer eens:
    Modem uit, router uit, router aan, modem aan dan nogmaals router aan en uit..

    Meestal werkt dit.. Ik heb zelf ook een WRT54G..
     
  3. Thomas schreef eigenlijk al wat je moet doen, maar dat moet je om deze reden doen:

    Het kabel-modem accepteert maar 1 computer of router. Zodra je een andere computer of router aansluit ziet het kabelmodem dat dit een ander apparaat is en zal hier geen verbinding mee maken. Hij controleert hiervoor het zogenaamde MAC-Adres, dat is een uniek-identificatienummer wat elke netwerk-kaart of router heeft.

    Als je een andere computer of router wilt aansluiten moet je het kabelmodem even uitschakelen (echt even de spanning eraf halen). Wanneer hij dan weer aangezet wordt accepteert hij het eerste systeem wat zich aanmeldt. Ik vermoed dat dit je probleem wel zal zijn.

    Dus:
    1 - alles even uitzetten (modem/router/pc)
    2 - zorg dat je pc's ingesteld staan op automatisch-IP verkrijgen (=default meestal)
    3 - zorg ervoor dat je router ook op automatisch ip verkrijgen staat.
    4 - kabelmodem weer aanzetten en wachten tot alle lampjes normaal zijn.
    5 - dan pas de router aanzetten, wachten tot die opgestart is
    6 - daarna de PC aanzetten.

    Er zou ook een probleem kunnen zijn met kabeltje tussen router en modem, maar vaak is het uit/aanzetten van je modem de oplossing vanwege het hierboven genoemde.
     
  4. Bedankt voor de reacties, inmiddels alles uitgeprobeerd, toen nog steeds geen verbinding.
    Na dat ik het mac adres van de router handmatig had ingevoerd nogmaals de beschreven stappen doorlopen, weer niets.
    Ik heb twee harde schijven met ieder een xp erop, nogmaals opgestart en de xp versie van de tweede harde schijf gebruikt en bingo, we hebben contact.
    Nogmaals op de eerste opgestart en weer niets.
    Ik denk dat deze schijf aan vervanging toe is en probleem daarmee is opgelost.
    Ton :D
     
  5. hmm, klinkt erg onwaarschijnlijk dat het aan de harde schijf zou liggen, je zou dan vermoedelijk veel meer fouten van windows zien.

    Weet je echt heel zeker dat bij de TCP/IP eigenschappen van je netwerkkaart op die "foute windows XP" het IP adres verkrijgen op "automatisch" staat ingesteld, en ook DNS verkrijgen op automatisch staat ??
     
  6. Beide staan iderdaad ook op automatisch verkrijgen.
    Wat de schijf betreft ik heb deze laten controleren bij een lokale computer winkel. Daar gaven ze aan dat er erg veel fouten voorkomen die niet meer te repareren zijn. 9kan natuurlijk verkoop tactiek zijn) maar deze schijf doet er wel ruim twee minuten over voor dat deze is opgestaart terwijl schijf 2 er 38 seconden over doet.
    Ton
     
Niet open voor verdere reacties.

Deel Deze Pagina