1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

SMCWEB draadloos accespoint niet werkend te krijgen

Discussie in 'Internet - Eigen netwerk' gestart door kappl1, 16 apr 2006.

Niet open voor verdere reacties.
  1. Hallo Allemaal,

    Het lukt mij niet om een draadloos accespoint van SMC, de SMCWEBT-G, aan de praat te krijgen.

    Het is een “wireless ethernet bridge” die als accespoint kan worden ingesteld. Hij heeft een ethernet interface die gebruikt wordt voor het configureren en om aan te sluiten op het kabelmodem. Het configureren van het draadloze LAN gaat goed, mij laptop krijgt een ip adres toegewezen, de verbinding is uitstekend (zie ik ook in XP netwerkverbindingen). Maar ik kom niet het internet op.
    In de SMCWEB kun je alleen opgeven het eigen (van de SMCWEB) IP adres/subnet masker, via ethernet interface/laptop hetgeen goed gaat.

    Zou er iets kunnen aan de hand zijn met het mac adress dat van de SMCWEB anders is als mijn laptop? Direct LAPTOP > kabelmodem werkt prima. Mijn Modem is Motorola surfboard VOIP 5120.

    Alvast bedankt voor je reactie,

    Groet,

    Ko
     
  2. Na het aansluiten van je access point moet je even het modem uitzetten, access point uitzetten, modem aanzetten/wachten tot hij online is, access point aanzetten en dan weer proberen. Als je instellingen verder goed zijn moet het dan wel werken.
     
  3. Ja, vergeet niet om even in je router na die stapen van Mithrandir een DHCP release en renew te doen.. Dan weet je zeker dat je router een IP adres krijgt van je modem..
     
  4. Bedankt Mithrandir en Thomas voor jullie snelle reactie.

    Het aan/uit zetten van modem en access point zal ik uitvoeren. Ik ben echter niet zelf de multikabel abonnee, in de komende dagen ga ik deze acties even uitvoeren.

    Thomas, het apparaat heeft zeer beperkte functies. De DHCP releasen/vernieuwen kan niet.
    Ik denk dat ik dan maar fabrieksreset doe. Dan wordt de (default) adressen ook weer opnieuw uitgegeven.

    Nog een vraagje over het type “wireless ethernet bridge”; ik dacht dat in ee ndraadloos netwerk altijd een draadloze router wordt gebruikt. Kan een bridge dus ook, is er een verschil? Kun je of een ander dit uitleggen?

    Bedankt, ik houd jullie op de hoogte over de resultaten.

    Groet,

    Ko
     
  5. Een wireless router moet je zien als een centraal punt.. Hier kunnen cliens zich aanmelden.

    Een wireless bridge is een "brug", je moet het eigenlijk zien als een draadloze kabel..

    Om het misschien wat duidelijker te maken..

    Je ziet die blauwe bridges zijn aan elkaar verbonden, met de draadloze kabel.. De accesspoints zijn in dit geval de "router" hier kunnen clients zich melden..
    [​IMG]


    Nog 1:
    Hier weer hetzelfde.. De blauwe routers zijn nu een "brug" voor de andere 2 netwerken..
    [​IMG]
     
  6. Eigenlijk moet je een router gebruiken en geen accesspoint of bridge. Je kabelmodem accepteert maar 1 MAC-adres, dus meer dan 1 laptop kun je nooit aansluiten en ik twijfel ook of dit lekker werkt of uberhaubt gaat werken. Wat wel kan is een losse router, op de LAN kant daarvan sluit je het accesspoint aan. Maar een losse router met ingebouwde WiFi is goedkoper denk ik.

    Mocht je het wel zo willen gebruiken, zorg er dan in ieder geval voor dat de laptop een ip-adres krijgt van het Multikabel netwerk en gebruik geen lokaal ip-adres wat je nodig hebt om je accesspoint te programmeren.

    Je schreef ook nog dat het modem een Motorola surfboard VOIP 5120 is, ik dacht dat Multikabel Webstar-modems gebruikte voor telefonie ?? Is dit een nieuwe aansluiting en gebruiken ze nu een ander type modem ?
     
  7. Thomas en Cees, bedankt voor je nadere uitleg.

    Cees, begrepen met de tips van Mathandir en jou ga ik aan de slag. Ik hoop dat het gaat lukken.
    Het is een nieuwe aansluiting met modem: http://broadband.motorola.com/consumers/products/sb5120/

    Ik zeg maar "wordt vervolgd", ik houd jullie op de hoogte.

    Groet,

    Ko
     
  8. Hallo Allemaal,

    Jullie hebben nog mijn ervaringen tegoed. Welnu, ik ben met de tips aan de slag gegaan. Helaas geen resultaat. Bleef over terug naar de winkel (mycom), toen zag ik op de bon dat er een SMC router op stond en niet de geleverde "wireless ethernet bridge". Zonder probleem met excuses hebben wij de boel ingeruild.

    Het installeren van de router verliep zonder problemen. Dus eind goed al goed.

    Ik bedank jullie tenslotte voor het meedenken en de tips.

    Hartelijke groet,

    Ko
     
Niet open voor verdere reacties.

Deel Deze Pagina