1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

WRT54G en Asus WL-500G

Discussie in 'Internet - Eigen netwerk' gestart door Adejong, 4 mrt 2006.

Niet open voor verdere reacties.
  1. Hallo :)

    Ik heb momenteel een WRT54G van Linksys. Alleen deze is er paar dagen geleden spontaan mee opgehouden. De router voelde tamelijk warm aan. Het Diag-lichtje stond continue aan. en de LAN-ledjes stonden (allemaal) te knipperen.

    Ik heb de router toen losggehaald. En even laten afkoelen, daarna opnieuw aangesloten. Daarna deed hij helemaal niets meer. Ik heb de adapter vanmiddag laten testen bij een winkel, en die is inderdaad kapot.

    Toen heb ik een andere adapter geprobeerd(universeel) Maar toen gingen weer de Power led, en het DIAG lichtje branden, verder knipperde de LAN ledjes, héél licht.
    Ik heb de router al open gehad, en heb ook al verschillende dingen geprobeerd zoals:


    - pingen

    - 10 MB Half Duplex mode

    - vaste IP instelling

    - 30 Seconden reset knop inhouden

    - pin 15 en 16 (en pin 5 en 6) van de Flash Chip “shorten” met een schroevendraaier.

    Ik heb wel van meerdere mensen gehoord, dat de adapter wel genoeg ampère moet hebben. De Universele adapter stond op 6V en kan max 300 mA aan. Nou dit is dus te weinig, want de originele adapter moet 5V/ 2A hebben.

    Toen kreeg ik de tip om even een aantal batterijen naast elkaar te leggen van 2000mah, en die aan te sluiten 8O
    Dat heb ik dus ook maar even gedaan, maar toen bleven weer de Power en de Diag lichtje branden. En de LAN lichtjes bleven helemaal uit (ook met kabel aangesloten)

    Maar ik wil dus graag weten of de router het nog doet. Anders koop ik gewoon een nieuwe. Ik heb van Thomas al de tip gekregen voor een Asus WL-500G. Die had ik zelf ook al in gedachte. Maar daar heb ik dan nog 1 vraag over, Mijn netwerkopstelling is als volgt:


    -Kabelmodem (uiteraard Multikabel)

    =>Router (niet draadloos) : Linksys BEFSR41
    =>LAN1 Poort => 1 PC
    =>Lan 2 Poort => Gaat naar Zolder, en gaat in een (merkloze) Switch
    Switch =>2 PC’s en een kabel gaat door naar een andere kamer
    Waar dus die WRT54G stond, en die stond aangesloten op een LAN poort, en was ingesteld als “switch” , en op die router zaten weer 3 pc’s aangesloten.

    De DHCP Server op de WRT54G stond uit.

    Lijkt ingewikkeld, maar werkte perfect(ook draadloos)

    Ik had het zo aangesloten , zodat de pc’s die aan de WRT router hingen, het IP kregen van de DHCP server van de eerste router. En dat portforwarding ook via de eerste router ging.

    Ik heb al te horen gekregen dat die opstelling met de Asus WL500G ook kan (ik moet hem dan in de AP mode zetten) . Alleen dan vroeg ik me af, of dan wanneer ik hem als AP draai, dan ook nog de USB poorten werken voor de printerserver(of een ander apparaat), en dan bedoel ik over het hele netwerk, niet alleen de pc's die aan de Asus hangen.

    Wie heeft ervaring, tips of andere opmerkingen? :) Allemaal welkom! :)

    Groeten,

    Arjan de Jong
     
  2. OPzich is het raar dat hij het niet meer doet, mijn ervaring is dat je ze meestal toch nog wel aan de praat krijgt DMV een firmware reset.. Zeker als alle lampjes en zo nog branden..

    Als je toch van plan bent om een nieuwe te kopen, mag je de oude wel naar mij opsturen ;-) betaal ik de verzendkosten wel...
     
  3. Als ik het zo lees, dan is inderdaad de router niet defect en zou je met een nieuwe voeding een hoop kosten uitsparen. Tenminste, wat gaat het kosten als je een orginele voeding aanschaft.....zet dat af tegen de prijs van een nieuwe router en je weet of het de moeite loont.
    Nieuwe adapter is waarschijnlijk via de support desk van Linksys te bestellen
     
  4. Dit betekend dat hij in PROM mode opstart.. Een nieuwe voeding lost het dus niet op! Als de pin 15 16 methode niet werkt zijn er niet veel trucjes meer om hem tot leven te brengen..

    Welke ik gebruik en die bijna altijd werkt is de EJTAG aka lightbulb methode.. Maar je moet van goede huis komen wil je dit lukken, je hebt ervaring nodig met solderen, linux en de nodige elektrotechniek..
    Voor de meeste mensen is het goedkoper om een nieuwe te kopen dan te klote met EJTAG..
     
  5. Klopt, ik heb ook geen nieuwe voeding gekocht. Maar de originele is iig wel kapot..
    De pin 15,16 methode werkt niet bij V1.0 volgens mij . Bij V1.0 moet je pin 16 aan de aarde leggen (zoals jij ook al een keer zei) . Dit heb ik inmiddels ook al geprobeerd.

    Ik heb een klein beetje ervaring met solderen....
    Ik heb iets meer ervaring in linux (niet veel hoor)
    En eleltrotechniek , weet ik ook weer weinig van af.

    Dus ik denk dat die methode niet voor mij is weggelegt :)
    Ik ga in ieder geval die Asus WL-500G kopen. En dan zie ik wel wat ik met deze linksys doe. Als ik op het punt sta om hem weg te gooien , dan zal ik wel contact met je opnemen. Maar ik ben niet zo weg-gooierig :twisted:
     
  6. In ieder geval zit in een V1 WRT54G nog een los WiFi kaartje (mini-pci) wat bijvoorbeeld in een laptop gebruikt kan worden. (als die tenminste niet stuk is, want je probleem kan natuurlijk veroorzaakt worden door defecte hardware waardoor het lijkt of je EEPROM leeg is. Uit zichzelf zal een eeprom niet snel leeg of defect raken namelijk.
     
  7. Ohh leg eens uit Cees,ik heb ook nog zo een router leggen die het niet meer zo lekker doet.
    Dat wifi kaartje kan ik dan mooi in mijn laptop proppen.
     
  8. Volgens mij bedoelt hij IN een laptop. En niet als in een pcmcia slot...... Toch?? Of zit ik nu verkeerd 8)
     
  9. Ja, dat bedoelde ik.

    De eerste serie WRT-54G heeft een mini-pci wifi bordje aan boord, dat kun je gewoon losklikken en past in een daarvoor voorbereide laptop. Ik heb bijvoorbeeld een DELL laptop waar nog geen WiFi in zat, maar wel voorbereid was. Aan de onderkant zit onder een klepje een ruimte met een mini-pci slot waar dit kaartje in past en in die ruimte kwam ook een antenne kabeltje uit die je in het kaartje kon prikken. (de antenne zit in het deksel van de laptop)

    Maar of je zo'n kaartje hebt zie je wel als je de WRT54 open maakt, de latere versies hebben niet meer zo'n los kaartje.
     
  10. Ja, ik weet welk kaartje je bedoelt. Heb hem er ook al uit gehad. Wel mooi dat ik dit weet :)

    Trouwens.. hier:
    http://www.linksysinfo.org/modules.php?name=Forums&file=viewtopic&t=12060

    Beschrijven ze precies mijn probleem (laatste bericht) Mijn broadcom chip is inderdaad ook gloeiend heet, als ik hem aanzet.
    Verder krijg ik ook totaal geen connectie op de pc.. (Windows zegt "Een van de netwerkkabels niet aangesloten"
    Maakt niet uit welke poort ik gebruik, WAN, LAN , ook soort kabel maakt niets uit.
     
Niet open voor verdere reacties.

Deel Deze Pagina