1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

eigen mailserver / poort-25

Discussie in 'Internet - Email' gestart door CeeS, 21 feb 2006.

Niet open voor verdere reacties.
  1. CeeS

    CeeS Legend (✝ 2016)

    Berichten:
    12.349
    Nou niet bij ons, want wij zijn de gebruikersvereniging, maar misschien wel bij Multikabel :wink:

    Maar welke foutmelding krijg je nu en welk domein gaat het om ?
     
  2. DarkFire

    DarkFire New Member

    Berichten:
    4
    ja sorry bij multikabel bedoel ik, het gaat hier om de fout melding die ik al eerder aangaf:

    "[1004] Het afhandelen van de registratie is mislukt. Geen IP adres gevonden die bij deze gebruiker behoort. Wellicht moet u uw modem herstarten."

    ik dacht eerst dat het er mischien aan kan liggen dat mijn router pings blokkeerd dus heb ik dit al uitgezet.

    het gaat om het domein; darkfire.nl (inmiddels staan de mx records weer terug om mail verlies te voorkomen)
     
  3. CeeS

    CeeS Legend (✝ 2016)

    Berichten:
    12.349
    Die foutmelding komt dus omdat je IP-adres niet bekend is bij het systeem en het ligt dus niet aan je MX record.
    Ik heb dat verschijnsel gisteren nagevraagd en er waren nog wat problemen met een aantal ADSL ip-ranges, maar dat dit zou opgelost zijn of nog even aan gewerkt worden.

    In dat kader nog een paar vragen :
    - Heb je een vrij nieuwe aansluiting ?
    - Zit je in een migratie-traject met je lijn (bijvoorbeeld van bbned naar tiscali of zo) ?

    Ik kan nog wel even verder vragen hoe het met jouw ip zit. Ik neem aan dat je het ip gebruikte wat je nu ook gebruikt ?? (kan ik in het log van het forum wel zien, dan kan ik dat doorgeven dat je daar problemen mee hebt)
     
  4. DarkFire

    DarkFire New Member

    Berichten:
    4
    ja ik heb alles thuis gepost dus dat is het ip waar het om gaat.
    ik heb nu al ruim een jaar adsl xxl van quicknet en zit dus niet in een verhuizing of iets dergelijks.
     
  5. CeeS

    CeeS Legend (✝ 2016)

    Berichten:
    12.349
    Ik ga het verder navragen, als ik meer weet hoor je het.
     
  6. Rappido

    Rappido Forum Member

    Berichten:
    9
    Ik heb gister de volgende instellingen gemaakt bij yourhosting waar ik mijn domein geregistreerd heb

    MX-18 rappido.nl mx2.multikabel.nl
    MX-15 rappido.nl mx1.multikabel.nl
    MX-10 rappido.nl mx.multikabel.nl
    MX-20 en MX-30 wijzen naar een ip van yourhosting en die kan ik niet aanpassen.

    vandaag mijn modem uit voor ongeveer 5 minuten en toen weer aangezet en op de servicesite rappido.nl geregistreerd.

    helaas krijg ik nu de volgende fout
    [1004] Het afhandelen van de registratie is mislukt. Tenminste een van de MX records voldoet niet aan de gestelde criteria. Zorg voordat u deze dienst gebruikt dat de MX records correct naar Multikabel verwijzen.

    heb al een mailserver draaien luistert alleen nog niet naar dit domein.
    Wat doe ik fout?
     
  7. DarkFire

    DarkFire New Member

    Berichten:
    4
    probeer het eens met alleen het multikabel mx record, als het dan gelukt is kun je altijd nog de dns wijzigen.
    die fout had ik namelijk eerder ook.
     
  8. Rappido

    Rappido Forum Member

    Berichten:
    9
    Je bedoelt dus alleen de mx.multikabel.nl en die mx1 en mx2 niet?
     
  9. CeeS

    CeeS Legend (✝ 2016)

    Berichten:
    12.349
    Ja dat zou je kunnen doen als eerste test, 1 record voor mx.multikabel.nl met 10. Zo te zien (via www.dnsstuff.com) staan je prioriteiten wel goed, de multikabel mx'en komen eerder (lagere waarde) dan de 2 anderen. Je TTL staat op 24 uur zo te zien, dus wijzigingen kunnen dan even duren. Maar het zou kunnen dat juist die 2 entries die er nog bij staan niet mogen. Dat kan ik wel even navragen als het nog niet gaat werken.
     
  10. fborn

    fborn Forum Member

    Berichten:
    15
    Ik ben benieuwd of de nieuwe mailrelay dienst nu eigenlijk werkt. Ik heb mijn domain 'hranolky.net' naar het juiste MX record gezet en het domain in het service center toegevoegd. Mijn e-mail komt niet aan op mijn mailserver. Ik heb het modem al een uur uit laten staan, maar dat hielp ook niet. Als ik via telnet mx.multikabel.nl 25 dan krijg ik geen relay denied voor mijn domain. Ik ben er dus vrij zeker van dat mijn mail voor mijn domain op de mailrelay van multikabel staat. Het probleem is dat ik niks binnen krijg. Heb alle logs van mijn router (WL500g) bekeken maar niks wordt geblocked. Voordat ik mijn echte domain ga overzetten wacht ik eerst totdat dit gaat werken.

    hranolky.net. MX IN 3600 mx.multikabel.nl. [Preference = 10]

    Een andere vraag: heeft multikabel een size limit voor de mailrelay?

    PS. Via rollernet.us (gratis) kan je ook je mail binnen krijgen. Deze ontvangt het dan op port 25 en zet het door op een port naar keuze. Het enige is dat er een 50MB size limit opstaat.
     
Niet open voor verdere reacties.

Deel Deze Pagina