1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

eigen mailserver / poort-25

Discussie in 'Internet - Email' gestart door CeeS, 21 feb 2006.

Niet open voor verdere reacties.
  1. Nou ik heb volgens mij nu alles wel gedaan en geprobeerd.
    Maar niets werkt nog.
    als ik controleer op www.grc.com welke poorten mijn pc op reageert zie ik dat poort 25 stealth is.
    Dit vind ik raar want die zou toch geopend worden nadat ik mijn domein op de servicesite op geef!?
    Wie kan mij verder helpen?
    Ik gebruik kerio mailserver.

    verder las ik iets over een FAQ waar kan ik die vinden?
     
  2. Nee, van buiten gezien is poort-25 van jouw computer nog steeds dicht. Inkomende mail komt altijd via de mailserver van Multikabel bij jou binnen. Daarom moet je in je MX DNS entry ook de server van Multikabel opgeven (zie het eerste bericht in deze thread)
    Heb je alles gedaan wat in het eerste bericht staat ?
     
  3. - Om een eigen mailserver te kunnen gebruiken heeft Multikabel een soort relay-server ingericht. Deze ontvangt de mail voor jouw mailserver en stuurt deze door. Op de service-site kun je dit configureren.
    > Dit staat er: zie http://www.rappido.nl/Service-Site.htm

    - Zorg dat de MX records van je domein ingesteld staan op "mx.multikabel.nl" met prioriteit 10 of hoger. Alternatief is "mx1.multikabel.nl" en "mx2.multikabel.nl". Zorg ervoor dat dit MX record bekend is en werkt voordat je het domein invult op de service-site (TTL).
    > Dit had ik als eerste gedaan voor dat ik op de service-site het domein op gaf (weet alleen niet hoe te controleren of dit werkte zoals in laatste regel staat)
    zie http://www.rappido.nl/HostingManager.htm

    - Zorg ervoor dat je firewall reageert op 'pings'. Om te controleren of je IP klopt en werkt kun je door het setup-script gepingd worden.
    > Volgens de instellingen van mijn router (Linksys WRT350N) staat deze pingen toe.

    > poort 25 probe: http://www.rappido.nl/probe25.htm
    > telnet: http://www.rappido.nl/telnet.jpg
     
  4. Dat pingen kun je zelf niet testen omdat vanaf internet die poort dicht staat, dus grc kan dat ook niet en ziet hem als stealth, dat is dus normaal. Alleen de mailserver kan jouw ip adres pingen. Maar als dat open staat zal het wel goed staan.

    Heb je trouwens iets gewijzigd aan je setup, want in maart 2006 heb je het wel werkend gehad zag ik in deze thread. En is het plots gestopt met werken ?

    Je overige settings lijken wel goed te zijn. Ik zal vanavond even navragen verder.
     
  5. Nou alles blijkt toch helemaal in orde te zijn.
    Ik had de mailserver aan een verkeerd ip-adres ge-bind.
    stom stom stom.
    Alles doet het nu zo als het moet.
     
  6. delivery

    Zou iemand mij a.u.b. kunnen helpen.

    Ik ben al een heel eind volgens mij maar als ik b.v. een mailtje via mijn hotmail stuur krijg ik het volgende mailtje terug.

    This message was created automatically by mail delivery software. A message that you sent could not be delivered to one or more of itsrecipients. This is a permanent error. The following address(es) failed: niels@nappel.nlSMTP error from remote mail server after RCPT TO:<niels@nappel.nl>:host 84.104.11.20 [84.104.11.20]: 550 5.7.1 Unable to relay for niels@nappel.nl ------ This is a copy of the message, including all the headers. ------ Return-path: <bluedog@live.nl>Received: from bay0-omc2-s31.bay0.hotmail.com ([65.54.246.167])by mx102.multikabel.net with esmtp (Exim 4.54)id 1IXZ4A-0006Hb-UOfor niels@nappel.nl; Tue, 18 Sep 2007 11:08:23 +0200Received: from BLU117-W28 ([10.6.20.63]) by bay0-omc2-s31.bay0.hotmail.com with Microsoft SMTPSVC(6.0.3790.3959);Tue, 18 Sep 2007 02:08:16 -0700Message-ID: <BLU117-W2890C46FBE37B9770004B2B2B80@phx.gbl>Content-Type: multipart/alternative;boundary="_1072534e-8cc7-40b3-9102-f526e9c68555_"X-Originating-IP: [84.104.11.20]From: Blue Dog <bluedog@live.nl>To: <niels@nappel.nl>Subject: test 5Date: Tue, 18 Sep 2007 11:08:16 +0200Importance: NormalMIME-Version: 1.0X-OriginalArrivalTime: 18 Sep 2007 09:08:17.0097 (UTC) FILETIME=[7349A390:01C7F9D3]X-MultiKabel-MX-MailScanner-Information: Please go to http://www.multikabel.nl/contact/ for more informationX-MultiKabel-MX-MailScanner: Found to be cleanX-MultiKabel-MX-MailScanner-SpamCheck: X-MailScanner-From: bluedog@live.nl --_1072534e-8cc7-40b3-9102-f526e9c68555_Content-Type: text/plain; charset="iso-8859-1"Content-Transfer-Encoding: quoted-printable test 5

    Als ik het dus goed begrijp vindt hij multikabel wel.
    moet ik mischien ook wat anders instellen in de mailserver.
    Ik heb server 2003 met exchange 2003.

    Ik hoop dat iemand me wil helpen.

    Alvast heel erg bedankt voor jullie reactie.... :D
     
  7. Re: delivery

    Zo te zien wil jouw eigen mailserver geen mailtjes voor niels@nappel.nl accepteren. De Multikabel mailserver probeert het mailtje af te leveren maar krijgt hem niet bij jou naar binnen en stuurt hem daarom terug.

    Je moet dus nog maar eens naar de configuratie kijken zodat je wel mails accepteert voor dit domein of username.
     
  8. TNX

    Cees bedankt voor je reactie is zal eens gaan kijken.
    Het vreemde is wel dat het interne mail wel goed gaat.
    Zodra ik het weet zet ik het wel hier neer... 8)
     
  9. Hoi, echt super handig dat ik deze post vond anders was ik er niet achtergekomen waarom GMAIL geen mails naar me server wou sturen maar Multikabel dat wel deed :P

    Ik heb nu nog 1 vraag ik heb 2 domeinnamen.

    En heb allebei op mx.multikabel.nl gezet en allebij aangevraagd voor een relay. Nu lukte het wel bij mijn 1e domein maar niet bij mijn 2e domein. Alle instellingen zijn precies het zelfde. Is het toeval dat domein naam 1 net wel is ge update bij multikabel en nummer 2 niet?

    Want bij nummer 2 krijg ik de '[1004] Het afhandelen van de registratie is mislukt.' error.

    en in het begin staat er dat er nog een duidelijke FAQ gemaakt zal worden van het doorlinken van poort 25. Ik heb die FAQ niet echt kunnen terugvinden. Of is die er nogniet? Want ik denk dat toch veel mensen worstelen met dit probleem.

    Zoals eerder werd gezegt dat het script ongeveer na 3 uur was uitgevoerd was hier maar 30 minuutjes,

    M.v.g. Dave

    EDIT: domein 2 doet het nu ook :)
     
  10. Re: TNX

    Het had met Relay te maken die moest ik nog instellen...
    Dit komt (heb ik gehoord) omdat Multikabel ook al een mailserver is die het vervolgens doorstuurd naar een mailserver.

    Bij mij werkt het perfect nu.... :D
     
Niet open voor verdere reacties.

Deel Deze Pagina