1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Dit nieuwe forum is ontstaan door de samenvoeging van Ziggo-Gebruikers en Chelloo.
    Ontzet Notitie

eigen mailserver / poort-25

Discussie in 'Internet - Email' gestart door CeeS, 21 feb 2006.

Niet open voor verdere reacties.
  1. janvk

    janvk Forum Member

    Berichten:
    5
    kan best wel even duren wacht het even 24 uur af, heb even zitten kijken via dnsstuff maar alles lijkt goed ingesteld dus zou het even afwachten en loop van de middag begin avond nog eens proberen
     
  2. marceld

    marceld Forum Member

    Berichten:
    9
    Op dit moment nog steed dezelfde melding, nu is het wel zo dat als ik een mail stuur ik er direct een terug krijg met de melding:

    mx.multikabel.nl.:
    >>> DATA
    <<< 550 relay not permitted
    550 5.1.1 <webmaster@wervershovers.nl>... User unknown <<< 503 valid RCPT command must precede DATA

    Iemand een idee?
    Alvast bedankt.
    Vriendelijke groet

    MD
     
  3. Ppaul

    Ppaul Forum Member

    Berichten:
    41
    Laat maar, ik zoek het zelf wel uit..
     
  4. CeeS

    CeeS Legend (✝ 2016)

    Berichten:
    12.349
    Oeps, ik denk dat je berichtje ondergesneeuwd was, ik zie die vraag nu pas, maar volgens mij zit er geen limiet aan, dus die 3 zal geen probleem zijn.
     
  5. CeeS

    CeeS Legend (✝ 2016)

    Berichten:
    12.349
    Die melding krijg je altijd als je domein niet geregistreerd staat op de relay-server.

    Als je nog steeds dezelfde melding als je het domein probeert aan te melden op de service-site krijgt moet je nog even afwachten. Probeer het morgen nog een keer om je domein aan te melden. De tijd tot hij ge-refreshed is hangt af van de timeout tijd die origineel ingesteld stond op je "oude mx", zodra die timer is afgelopen moet je nieuwe mx ingesteld kunnen worden. Als je dus geen foutmeldingen meer krijgt op de service-site met aanmelden en je daar dus je domein ziet staan kun je pas proberen een mail te sturen.

    (Zo te zien heb je nu de timeout op 86400 (seconden) gezet, dus 24 uur, als dat vroeger ook zo was duurt het dus 24 uur voordat een nieuwe mx herkend wordt. Daarna kun je hem aanmelden.)
     
  6. marceld

    marceld Forum Member

    Berichten:
    9
    Cees,

    Bij toeval, ik dacht even proberen en ja hoor hij is goed aangemeld op de Servicesite. Is het nu zo dat het ook al meteen moet werken? Want als ik nu een mailtje stuur krijg ik nog steeds een mail terug met de melding:

    mx.multikabel.nl.:
    >>> DATA
    <<< 550 relay not permitted
    550 5.1.1 <webmaster@wervershovers.nl>... User unknown <<< 503 valid RCPT command must precede DATA

    Of zit hier misschien ook een wachtijd op?

    Alvast bedankt voor de genomen moeite,

    Vriendelijke groet

    MD
     
  7. CeeS

    CeeS Legend (✝ 2016)

    Berichten:
    12.349
    Het duurt inderdaad even voordat het script dit verwerkt, ik weet niet precies hoe lang, morgen zal het wel draaien denk ik.
     
  8. marceld

    marceld Forum Member

    Berichten:
    9
    Bedankt Cees Alles werkt!! :D
    gr MD
     
  9. Ppaul

    Ppaul Forum Member

    Berichten:
    41
    Dank je wel voor je antwoord, inmiddels draait het goed..
    Geen problemen gehad, het werkte met een uurtje of 3, maar dat had te maken met de DNS server, die moesten even ge_update worden..
     
  10. atriplex

    atriplex Forum Member

    Berichten:
    6
    Kan ik meerdere domeinen gebruiken op mijn mailserver

    Een goedenmorgen,

    Volgens de helpdesk zou het niet mogelijk zijn om meer dan een domein te gebruiken bij een mailserver. Ik heb een domein werkend maar het tweede domein krijg ik er niet bij via de service pagina's van Multikabel.

    Ik heb altijd adsl gehad en dat is nooit echt een probleem geweest. Ook vrees ik dat de deskundigheid van het helpdeskpersoneel wat te wensen overlaat.

    Groeten,

    Peter Noé
     
Niet open voor verdere reacties.

Deel Deze Pagina