1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Iemand ervaring met de ElGato EyeTV 610 icm Multikabel ?

Discussie in 'Digitale TV - Algemeen' gestart door Nanda, 27 jul 2005.

Niet open voor verdere reacties.
  1. Re: Ja, de Alphacrypt werkt!!!

    Hallo Maikel,

    Begrijp ik uit dit bericht van vorig jaar dat jij met de combinatie Multikabel/eyetv 610/Alphacrypt Classic werkt? In dat geval -sta op het punt hetzelfde aan te schaffen, Multikabel geen geen support- werkt het nog net zo goed als een jaar geleden?

    Hoor graag,
    bij voorbaat dank voor de moeite

    Bas Vroege

     
  2. Ik heb sinds januari 2008 een EyeTV610 met EyeTV software 3.0.1
    Sinds de upgrade van EyeTV versie 2 naar 3 heb ik problemen met Nederland 3.
    De EPG laat netjes de programma info zien, maar ik krijg geen beeld of geluid en soms een Alpha Crypt message "you're not entitled to see this program".
    De AlphaCrypt is van mascom met de meest recente firmware.
    Ik gebruik eenzelfde AlphaCrypt in mijn Sony KDL40W3000, waarop ik alle kanalen goed kan ontvangen.
    Het onderling verwisselen van de AlphaCrypt/smartcard combinaties tussen TV en EyeTV610 geeft hetzelfde resultaat met Nederland 3
    Diverse keren een nieuwe auto scan gedaan maar ook dit geeft geen resultaat.
     
  3. Elgato kent het probleem en werkt aan een oplossing.

     
Niet open voor verdere reacties.

Deel Deze Pagina