1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

verschil in snelheid, waarom?

Discussie in 'Internet - Eigen netwerk' gestart door prometheus!, 15 mrt 2005.

Niet open voor verdere reacties.
  1. Hallo

    Is er iemand die mij kan helpen, ik heb een U.S.robotics router en 2 computers, op de ene computer heb ik totaal geen problemen, op de ander doet het internet het wel, maar is het internet erg traag, terwijl die computer veel nieuwer is. De kabel naar de 2e computer is wel iets langer, maar naar mijn mening kan dat de oorzaak niet zijn, ik heb ook de kabels naar beide computers verwisseld, omdat ik dacxht dat het misschien aan de uitgang op de router lag, het internet heeft wel goed gedraait op beide computers :? , sorry dat ik niet duidelijker kan zijn ik heb zelf namelijk 0 verstand van computers. is er iemand er iets van gebrijpt, of kampt met hetzelfde probleem, bvd Prometheus
     
  2. Hoi,

    De twee meest voorkomende problemen zijn :

    1de kabel, wel alle aders inorde maar de twistenin de aders verkeerd.

    2 duplex fout, zetje netwerk kaart eens geforceerd op half-duplex

    suc6
     
  3. Kan het een IP's probleem zijn ??
    BV een computer die de zelfde IP heeft als de router (default gateway)?
    bv 192.168.1.1 en de andere computer 192.168.1.2 ??
     
  4. Dan had ik verwacht dat zij windows machine een ip conflict meld.
     
  5. Door veel mensen wordt traag internet opgenoemd terwijl het vaak eigenlijk de pc is die traag de webpagina's renderd (bv een trage bak met spyware + IE + IE plugin zooi = traag pagina's laden)

    Test eerst o.a de download snelheid op de "trage" pc en de pingtijden. Is dat wel goed: Schoon dan de pc een keer op.. Laat dit b.v. even door een handige kennis doen :) (het testen en eventueel opschonen van de pc)
     
  6. er worden nu wel allemaal mogelijke problemen, maar het kan eigenlijk van alles zijn. De kaart in je pc die de verkeerde drivers heeft, oude firmware van de router en kaart, prodictie fout, kink in de kabel.

    Een probleem wat nog niet genoemd is en ook redelijk vaak een probleem op levert is dat de routers het DHCP protocol aan hebben staan.

    DHCP is een protocol dat IP-adressen aan computers uitdeelt (simpel gezegd).

    Probeer je pc zelf een static (eigen gegeven, en dus vast) ip tegeven en het DHCP protocol op je router op disable tezetten. Het is handig om eerst even te kijken of het uberhaut aan staat. Let wel op dat je bij DNS je router ip invul.
     
  7. Nu is U.S.robotics wel een redelijk merk, maar dit soort problemen hoor je vaker bij die el cheapo merken...
     
  8. Lees jij uberhaupt wel? 1 van de 2 pc's doet het gewoon achter de router, de ander doet het ook maar wel traag, een DHCP probleem?........................ De 'brakke' pc krijg gewoon een IP hoor.

    Hij geeft aan dat het wel werkt maar traag is, alles duid gewoon op een brakke installatie op die pc. (windows, netwerkkaart, spyware, virussen etc.)

    Het enige wat hij na kan gaan is of niet 1 van de 2 UTP's stuk is, wat ik uit het verhaal begrijp heeft hij alleen de kabels van poort laten wisselen maar niet de kabels tussen de pc's gewisseld (pc1 wisselen met pc2) Verder blijft me eerdere opmerking van kracht :)
     
  9. dat heet eigen ervaring! Het is idd een rare intake van mij, maar ik heb het probleem ook gehad. Twee pc's deden het goed en 1 was super traag! Na wat kloten kwam ik er achter dah het aan de DHCP server lag van me router. Maar het is zo wie zo beterder om een static ip te hebben. Het is gewoon sneller dan dhcp.

    Oja ik heb een linksys router!
     
Niet open voor verdere reacties.

Deel Deze Pagina