1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Edimax BR-6104 configureren ??

Discussie in 'Internet - Eigen netwerk' gestart door Hoost, 3 sep 2004.

Niet open voor verdere reacties.
  1. Hallo,


    Enige tijd geleden de Edimax BR-6104 aangeschaft, deze volgens het manual als volgt geconfigureerd:

    Broadband type --- Cable modem --- Clone Mac Address --- OK.

    Op zich werkt het goed, alleen is zeer regelmatig na het opstarten van de PC de internet connection "DISCONNECTED"...
    Na een aantal maal de release en renew button's ingdrukt te hebben, geeft hij de status connected en werkt alles weer.
    Heb ik een fout gemaakt tijdens de configuratie, of is dit normaal ???


    Alvast bedankt,
    Henk.
     
  2. Normaal is het zeker niet, maar wat ik zo op internet vindt is dit een zeer veel voorkomend probleem bij alle internet providers en type gebruikers...

    Als ik het routerje zo 1 2 3 bekijk is het een kloon van de sweex 21...

    Je kan misschien even kijken of er nieuwere firmware is http://www.edimax.nl/html/english/frames/b-download.htm

    MAAR WEES DAAR WEL VOORZICHTIG MEE, HET IS VOOR EIGEN RISICO!!!
     
  3. Ehhh ja... maar dan andersom :)

    Trouwens Clone mac adress is niet nodig, dient dan wel daarna je kabelmodem te resetten.
    heb zelf een Sweex 21lb gehad (met Edimax 6104 chip) maar na lang proberen op gegeven en een Linksys router gekocht.
    In het algemeen hebben deze routertjes allemaal het zelfde probleem, onregelmatige uitval van de connectie, is weinig aan te doen, laatste firmware maakt het wel iets beter, maar een probleem router blijft het.. :cry:
     
  4. Bedankt voor jullie reactie's, de nieuwste firmware zat er al in, ik had hem voor de zekerheid toch nog maar een keer geladen, dit maakte echter niets uit.

    Als ik de PC uitzette dan werd ook de router uitgeschakeld, nu laat ik hem echter aanstaan, sindsdien heb ik geen "disconnect" meer gehad.
    Wel heb ik nog een enkele keer dat het even duurt voordat ik een IPadd. krijg van de router, maar ja daar is mee te leven...

    Heeft iemand een tip voor een goede wireless router, dan bedoel ik eentje die ook door beton heenkomt waar nogal wat wapening inzit ???


    Alvast bedankt,
    Henk.
     
Niet open voor verdere reacties.

Deel Deze Pagina