1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

sitecom dc-202

Discussie in 'Internet - Eigen netwerk' gestart door Cypher, 2 jun 2004.

Niet open voor verdere reacties.
  1. ik heb een probleem met mijn Sitecom router
    het Internet valt steeds weg

    als ik hem restart doet ie het weer maar na een tijdje valt ie weer uit, en hij zegt wel dat het internet nog gewoon aanstaat
    kan het komen doordat ik een poort heb geopend ( 6868-6999 )??
    want de router hield bepaalde downloads tegen en liet ze langzamer lopen, vandaar dat ik een poort geopend had ( met advies van zeer ervaren Internet gebruikers ), maar ik betwijfel dat het aan de poorts licht want we hebben al meerdere malen de router herstart en ook hard-restart gedaan, modem zelf ook opnieuw restart, firmware geuprade maar niks werkt en alle geopende poorten waren ook weer dicht !

    (het lijkt net alsof hij lanzgaam uitgaat, een download gaat bijv steeds langzamer tot hij bij 0 kb/s is en dan stopt het i net ook)

    kan iemand mij helpen?
     
  2. Dit Probleem had ik in het begin met mijn Linksys ook.

    Het probleem ging weg nadat ik mijn router hetzelfde mac adres als mijn pc gaf. (Bij linksys de Clone max adres optie)

    Misschien zit er bij jou router ook zo'n optie? misschien het proberen waard?


    Thomas
     
  3. sim-pel
    je router kan de aantal connecties niet aan en stopt er mee, ik heb het vroeger ook gehad met een goedkoop ding, ik moest emule altijd tot 200 verbindingen neerzetten anders liep de router vast. alleen met een reset lukt het weer.

    dus nu heb ik mooi een linux router
     
  4. maar het is dus geen goedkoop prul -_-'

    er zitten 3 connecties aan dus hij moet dat duidelijk aankunnen
    en sitecom is best goed merk niet??

    @Thomas

    nog bedankt ! :D
    hij werkt weer
     
  5. me router doet nog steeds raar :S

    ik weet egt niet hoe het komt

    hij valt nog steeds de hele tijd uit
     
  6. Ik heb net de handleiding van die router even doorgelezen, maar ik moet zeggen dat ik niets vreemds tegen kom waarom het niet zou moeten werken.

    Er staat alleen iets in over het niet invullen van een hostname bij geen verbinding. Meer vreemds staat er niet.

    Een andere tip die ik kan geven is om te zorgen dat de firmware up to date is: zie http://www.sitecom.com/driversmanuals.php?grp_id=7&prod_id=152&search=1

    En anders misschien een mailtje aan sitecom wagen?

    Ik hoor graag of het lukt of niet. Dan ga ik anders nog even verder spitten.

    Thomas
     
  7. Ik heb dezelfde router, en deze loopt al een half jaar als een zonnetje :D
     
  8. :cry: het moet een software fout zijn, een instelling moet denk nie goed staan

    ik heb een mail gestuurd naar sitecom

    misschien weet deze er iets van

    het kan niet door de poorts komen he ??
     
Niet open voor verdere reacties.

Deel Deze Pagina