1. Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!
    Verberg deze melding

Sweex broadbandrouter 4 port 10/100 switch

Discussie in 'Internet - Eigen netwerk' gestart door broodjeham, 24 dec 2003.

Niet open voor verdere reacties.
  1. :cry: Vandaag kocht ik een Sweex broadbandrouter 4 port 10/100 switch en ik heb hem thuis geinstalleerd. Na veel vijven en zessen gaf de statusregel van het configuratieprogramma aan dat de pc connection had met internet. Toch kreeg ik bij elke website die ik wilde bekijken een dns-error. Wat kan er aan de hand zijn?

    Bij wie is het wel gelukt met een Sweex router?
     
  2. Sorry, maar dat had ik al gedaan en daar ben ik helaas niets wijzer van geworden, daarom ook mijn vraag op dit forum in de hoop dat er een deskundige meekijkt...
     
  3. micbri

    micbri Forum Member

    Vaak is het MAC adres het probleem, kijk even of je geen dubbel adres hebt staan.

    Suc6,

    Michel :lol:
     
  4. Heb je je kabelmodem al gereset, want die houd vaak het mac adres van de laatstgebruikte kaart vast.

    -Edit- Oeps had ff niet gezien dat dit een onderwerp van 24 dec was waar ik op reageer , dus ik neem een beetje aan dat je probleem al opgelost is.
     
  5. Ja meestal wordt vergeten om het "mac adress" te clonen i/d (quick)setup
    desondanks kreeg ik deze router niet aan de praat, pas na de firmware upgrade(LB000021 Firmware voor Kabel Providers.zip op de eerder genoemde sweex site), was het een fluitje van een eurocent :D
     
  6. Ik heb heel veel problemen gehad met Sweex lb000020, kijk maar bij Forum-Algemeen-'router doet het niet'
    Ik heb nu een Sweex lb000021 en die werkt goed. Met die LB 000020 heb ik van alles geprobeerd, maar geen resultaat.
    Roel Mulder
    Den Helder
     
  7. Hmm,
    Als ik naar "Shields Up" https://grc.com/x/ne.dll?bh0bkyd2 ga zie ik dat poort 80 open staat,
    doe ik dat zonder router dan is poort 80 dicht (NIS= geinstalleerd beide keren)
    Vraag ? kan ik de router "dicht" krijgen zonder verbinding te verliezen met MK? is het wel een probleem? i/d computer staat poort 80 toch nog steeds "dicht"
    weet iemand het antwoord :?:
    Ben wel Router noob, maar weet wel hoop van Compies
     
  8. Poort 80 is een http-server. In je router zit een http-server die je voor configuratie kunt gebruiken (daar log je op in als je de settings wilt wijzigen). Ik vermoed dat die poort ook "open" staat voor remote zodat iedereen van buitenaf in je router kan komen als hij het password weet.

    Je moet eens in de configuratie van je router kijken of je remote-configuration (of hoe dat ook moge heten in jouw router) wel uit hebt staan.
     
  9. Remote control staat/stond uit ja, uiteraard.. zou ik haast zeggen :)

    Poort 80 staat nu volgens Shield up dicht, Hoe?
    In de NAT afdeling is een "UPnP Feature :" die stond op disabled, en nu op enabled, toch krijg ik van die UPnP een vreemd gevoel gezien de vele waarschuwingen op het web hierover, maar of dat ook voor de router geld is mij niet bekend.
    FF zoeken op het net is dus de leus. :?:
     
Niet open voor verdere reacties.

Deel Deze Pagina