• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Ziggo hitron CGNV4 ZZP bridge mode lukt niet !!!


#1
beste mensen.

ik ben niet echt blij met ziggo ik had een ZZP abonnement afgesloten bij Ziggo en duidelijk gezegd dat ik me eigen router wou aan sluiten. en de verkoper zij dat het geen probleem was. en dat hij op bridge mode gezet kon worden.

na onderzoek op het internet en opnieuw gebeld te hebben blijkt het niet te kunnen.

ik vind het echt maar raar als consument en mkb kunnen het wel. ik vind dit echt niet kunnen.

(wat ik wel heb gehoord is dat Ziggo er mee bezig is wanneer onbekend dat ZZP straks wel bridge mode kan.

ik wil heel graag me modem/router in bridge mode. weet iemand een snellere oplossing ?
 
#4
freeewillie zei:
@ Johnny54 topic starter, zegt dat hij hem niet in bridge mode krijgt ???.
Johnny54 verwijst toch ook naar optie B - eigenlijk router achter router, maar dan kan TS wel zijn eigen router gebruiken
 
Topicstarter
Topicstarter
G

gerrit111

Forum Member
#5
beste johnny.

ik kon alleen maar die hitron modem krijgen van Ziggo.

en nu zit ik met dubbele router wat best vervelend is.
ik hoop echt dat ziggo die regel snel afschaft voor ZZP

en nu staat hij als dmz functie wat ik van ziggo begreep maar de internet snelheid vooral met downloaden is hij niet stabiel meer mensen klagen er over, en daarom wil ik hem als modem.
 
#6
Ik heb hetzelfde. Ik heb een tijdje de DMZ optie gebruikt maar toch weer de default instelling genomen. Wel WiFi uitgezet, daar gebruik het mijn ASUS router voor. Voor de rest een stabiel, snel modem. En ja, wanneer de bridge optie komt, ben ik een van de eersten die het aanpast ;)
 
Topicstarter
Topicstarter
G

gerrit111

Forum Member
#7
beste max H.

ik heb de klacht ook gemeld bij coax.nl hij is er nu ook van op de hoogte en hij vind dat je ook geen onderscheid kan maken.
er zijn zo veel mensen die graag hun eigen router gebruiken. Ziggo moet gewoon het afschaffen en iedereen hun eigen keuze laten maken met router of zonder router. op ziggo forum klagen er meer mensen over dit probleem.

heel stabiel loopt het niet bij mij snelheid zakt en loopt op en weer naar beneden. bekend probleem las ik.
 
#8
Hoe lang heb je het modem? Het lijkt er op dat het modem zich 'settelen' moet. Dus de eerste paar dagen wat onstabiel. Ik denk dat ik het september voor het laatst van de stroom heb gehad omdat de verbinding weg was. Dat onstabiele in het begin heb ik ergens anders ook gelezen. Ik gebruik het in combinatie met mij eigen router, dus het wil wel. Er is een periode geweest dat je het via de helpdesk in brigdge mode kon laten zetten. Nu dus niet meer :(