• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis en bezoek deze site voortaan reclame vrij!

5 GHz Wi-Fi netwerk zoek op mijn computer.


GerardS

Forum Gebruiker
Lid geworden
4 jul 2009
Berichten
21
Ik heb een Asus laptop, verbonden met een TP-link AC1900 router achter een Ziggo modem in bridge-stand.
De router heeft 4 wifi kanalen: 5 GHz en 2,4GHz en een gastnetwerk, ook 5 GHz en 2,4 GHz.
De laatste maand ziet mijn ASUS het 5G netwerk niet meer, noch de gewone, noch het gastnetwerk.
Beide 2,4 GHz's zijn wel beschikbaar.
Mijn andere (Dell-)laptop en de iPhone zien de alle 4 de netwerkverbindingen.
Wat is hier aan de hand en hoe kani dit weer herstellen op mijn ASUS?


Mod edit:
5G vervangen door 5 Ghz, want 5G is een netwerk voor mobiele telefonie.
 
Laatst bewerkt door een moderator:

Dynabite

Forum Gebruiker
Lid geworden
16 mrt 2013
Berichten
661
Ziggo
Alles in 1
Gebied
fUPC
Meestal komt dit doordat de driver van je wifi adapter niet meer goed werkt na een Windows Update.
Kijk op de website van de fabrikant van je adapter of er een nieuwe driver is.

Andere opties zijn:

Ga naar apparaatbeheer --> Netwerkadapters --> rechtsklik je netwerkadapter --> stuurprogramma bijwerken --> Op mijn computer zoeken naar stuurprogrammasoftware --> ik wil kiezen uit een lijst met stuurprogramma's op mijn computer --> en er dan 1 kiezen.

Of verwijder bij apparaatbeheer je adapter + stuurprogramma en reboot dan.
 
Laatst bewerkt:
Topicstarter
Topicstarter
G

GerardS

Forum Gebruiker
Lid geworden
4 jul 2009
Berichten
21
Bedankt Dynabite.
Ik zag twee stuurprogramma's op mijn schijf. Heb de onderste (dat zal wel de vorige zijn) geïnstalleerd en ziedaar, ik zie mijn 4 netwerkverbindingen weer. En alle gekke, die ik zag, zijn verdwenen. Goede tip.
Nogmaals dank.
Gerard