• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

FAQ CI+ (CIplus)


#42
Bijgewerkt is een ander verhaal als dat je opnieuw zenders gaat scannen, er wordt niet voor niets aangegeven dat je de ci+ kaart er pas in moet doen als je de zenders hebt opgezocht ;)
 
#43
rcs zei:
Bijgewerkt is een ander verhaal als dat je opnieuw zenders gaat scannen, er wordt niet voor niets aangegeven dat je de ci+ kaart er pas in moet doen als je de zenders hebt opgezocht ;)
Heb het op tig verschillende merken gedaan en nooit problemen gehad met ci+ in tv en het scannen van.
 
#45
Ik heb sinds kort een CI+ module met een UE55F6400 Samsung. We hadden behoorlijk wat problemen met het installeren. UPC was ook "vergeten" om hem te activeren bijvoorbeeld.

Maar de zenders werken nu, alleen duurt het ongeveer 10 minuten voordat we de zenders krijgen wanneer we de tv aanzetten. Daarvoor krijgen we de melding dat de CI+ module niet werkt.

Iemand een idee waar dat aan ligt? Misschien is het al eens voorbij gekomen. Ik heb niet dit hele forum gelezen.
 
#47
Samsung en een ci module is als een slecht huwelijk, blijf het maar proberen en op het laats ga je uit elkaar,
Kijk maar eens op google en op dit forum, dit komt voornamelijk door het losse ci slot wat je eerst in de tv moet steken en dit wil nog wel eens slecht contact maken met het moederboard.
ik heb mijn samsung verkocht en een philips gekocht en daarna geen enkel probleem meer gehad, uiteraard zijn er ook die er geen last mee hebben, succes en echt er even alles over lezen.


https://ziggoforum.nl/topics/50410/
 
Laatst bewerkt door een moderator:
#48
loevestein zei:
Maar de zenders werken nu, alleen duurt het ongeveer 10 minuten voordat we de zenders krijgen wanneer we de tv aanzetten.
Lijkt erop dat het toestel de digitale zenders opnieuw moet downloaden.

Wat doet het toestel op een FTA zender en zonder CI+ module?

73's